股票配資平台資訊網-侃股網

 
 立即注冊

2019-7-9 15:01| 發布者: admin| 查看: 50| 評論: 0

摘要: 利用KDJ的日、周、月副圖指標改寫的KDJ日、周、月共振預警選出選出大牛股,經過測試,三個指標共振止盈止損10%的成功率是90%,三個指標中有兩個共振止盈止損10%的成功率是76%;三個指標共振止盈30%止損10%的成功率是 ...

利用KDJ的日、周、月副圖指標改寫的KDJ日、周、月共振預警選出選出大牛股,經過測試,三個指標共振止盈止損10%的成功率是90%,三個指標中有兩個共振止盈止損10%的成功率是76%;三個指標共振止盈30%止損10%的成功率是86.71%,三個指標中有兩個共振止盈止損10%的成功率是71%。需要提醒的是,三個周期選出的個股少,所以將選股條件設定為>=2;選出的個股結合其他因素成功率會更高。

KDJ日、周、月共振預警選出選出大牛股KDJ日、周、月共振預警選出選出大牛股

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1)COLORRED,LINETHICK2;
D:SMA(K,3,1)COLORBLUE,LINETHICK2;
J:3*K-2*D,COLORLIGREEN,LINETHICK2;

周金叉:IF(CROSS(KDJ.K#WEEK,KDJ.D#WEEK),10,0)LINETHICK2,COLORRED;
周死叉:IF(CROSS(KDJ.D#WEEK,KDJ.J#WEEK),90,100)LINETHICK2,COLORBLUE;

月金叉:IF(CROSS(KDJ.K#MONTH,KDJ.D#MONTH),20,0),COLORMAGENTA;
月死叉:IF(CROSS(KDJ.D#MONTH,KDJ.J#MONTH),80,100),COLORLICYAN;


返回頂部